インストール時のトラブル

アプリケーションの実行許可を求められる(mac)

インストール途中でアプリケーションの実行許可を求められた場合はMacの設定変更をしてください。
「appleマーク→システム環境設定→セキュリティとプライバシー」の「一般→鍵マークをクリック→APP Storeと確認済みの開発元からのアプリケーションを許可」および「プライバシー→画面収録→PokerTracker4」にチェックで解決します。


データベースに接続できません(mac&win)

データベースに接続できません
Unable to connect to this database.
このデータベースに接続できません。設定を確認してください。とのエラー

データベースとはPostgreSQL(ポスグレ)のこと。PokerTrackerで使用されているオープンソースのデータベース管理システムです。
通常はPokerTrackerのインストール時に同時にダウンロードされます。
私の場合はPostgreSQL9.6が自動的にインストールされたのですが、うまく接続できず手動でPostgreSQL9.3をインストールしたら解決しました。

手動でPostgreをインストール
password「dbpass」 Port「5432」
Postgreをインストール